Search found 1696 matches

by Bernard Fife
Wed Oct 26, 2016 7:37 am
Forum: MegaShift Transmission Application
Topic: 5V ---> 6.3V
Replies: 11
Views: 9263

Re: 5V ---> 6.3V

if there's a leak or short from the 12V rail across to the 5V wouldn't I have 12V on the 5 volt rail, not 6.3? where is that 6.3 number coming from? The regulator will be trying to bring the 12V output down to 5V (and it may be partially succeeding). As well, even if the regulator wasn't there, but...
by Bernard Fife
Tue Oct 25, 2016 2:57 pm
Forum: MegaShift Transmission Application
Topic: AA80E 8-speed
Replies: 297
Views: 252598

Re: AA80E 8-speed

Jim, Plug straight into the GPIO serial port to grab the relevant parameters into an msq.
by Bernard Fife
Fri Oct 21, 2016 1:00 pm
Forum: MegaShift Transmission Application
Topic: AA80E 8-speed
Replies: 297
Views: 252598

Re: AA80E 8-speed

Jim, The msq you posted doesn't have the mshift variables in it.
by Bernard Fife
Wed Oct 19, 2016 1:28 pm
Forum: MegaShift Transmission Application
Topic: AA80E 8-speed
Replies: 297
Views: 252598

Re: AA80E 8-speed

Jim, I still don't know exactly what is going on, but the last log helped. The attached code and INI should narrow it down some more. The INI has some renamed options for the port switching, so you might get some errors that tell you to reset some of the input configuration settings when you load yo...
by Bernard Fife
Mon Oct 17, 2016 8:14 am
Forum: MegaShift Transmission Application
Topic: AA80E 8-speed
Replies: 297
Views: 252598

Re: AA80E 8-speed

Perfect, thanks!
by Bernard Fife
Sun Oct 16, 2016 2:45 pm
Forum: MegaShift Transmission Application
Topic: AA80E 8-speed
Replies: 297
Views: 252598

Re: AA80E 8-speed

Jim, One more quick question: did you cycle the power after loading your MSQ? Some changes require a power cycle (ie. once after loading the code, then again after loading the MSQ). This power cycle is hard to avoid on a running car which starts/stops all the time, but it's easy to forget the second...
by Bernard Fife
Sun Oct 16, 2016 2:43 pm
Forum: MegaShift Transmission Application
Topic: microTCU
Replies: 45
Views: 72331

Re: microTCU

tobmag, Bruce and Al (who were setting up the production side) haven't said anything about the microTCU in the last year, so the most reasonable assumption is that the microTCU has been still-born (like the Sequencer and Precision Wideband Controller before it, there were a few iterations of prototy...
by Bernard Fife
Fri Oct 14, 2016 6:35 am
Forum: MegaShift Transmission Application
Topic: AA80E 8-speed
Replies: 297
Views: 252598

Re: AA80E 8-speed

Jim, Was this log made with exactly the same settings as the MSQ file you posted previously? If so, let me know. If not, please post the MSQ that you were using at the time.
by Bernard Fife
Tue Oct 11, 2016 12:39 pm
Forum: MegaShift Transmission Application
Topic: AA80E 8-speed
Replies: 297
Views: 252598

Re: AA80E 8-speed

Jim, here is some test code. It probably won't fix any issues, but it has several diagnostic snippets in it that should help narrow the problems down. If you could try this code (even without running the car) and post the msq and a datalog, plus a concise explanation of any problems you encounter (i...
by Bernard Fife
Sat Oct 08, 2016 11:39 am
Forum: MegaShift Transmission Application
Topic: 5V ---> 6.3V
Replies: 11
Views: 9263

Re: 5V ---> 6.3V

It could be the regulator, or it might be that you have more than 5V (such as a 12V source) connected to the 5V supply downstream of the regulator. Did you follow the transstim build instructions here: http://www.msgpio.com/manuals/mshift/v2 ... build.html ?